Belangrijk De huidige versie van Grinvin draait enkel op Java 7 en niet op een meer recente versie.

De meest eenvoudige manier om toch Grinvin op je toestel te kunnen draaien, is het 'neerwaarderen' van je Java naar versie 7. Het lukt in principe ook op een computer met zowel een oude als een nieuwe versie van Java, maar dat vraagt wat prutswerk.

Op dit moment kampen we met een serieus tekort aan mankracht om in Grinvin te investeren (dit is een eufemisme). Het is dus niet duidelijk of (en wanneer) er een upgrade komt die Java 8 ondersteunt.


Gebruikt Poole, jQuery en Bootstrap · Grinvin © Universiteit Gent, BelgiĆ«