Important The current version of Grinvin does not run with the latest version of Java, but needs the older version Java 7.

The easiest way to accomplish this is to downgrade your Java to version 7, but a setup with both versions of Java installed on the same computer is also possible - although this needs some tweaking.

Unfortunately at the moment we have a serious lack of manpower to invest in Grinvin (this is a euphemism) - so it is not clear whether (or when) an upgrade of Grinvin to Java 8 may be realised.


Uses Poole, jQuery and Bootstrap · Grinvin © Ghent University, Belgium